Back to overview
Resolved

Server Maintenance

Jul 9, 2026 at 3:30am UTC  –  Jul 9, 2026 at 5:30am UTC
Affected services
api.avanleecare.com
avanleecare.com
admin.avanleecare.com

Resolved
Jul 9, 2026 at 5:30am UTC

Maintenance ended

Created
Jul 9, 2026 at 3:30am UTC

We will be performing maintenance this evening on our servers that may result in periods of system degradation.